Login | Register
My pages Projects Community openCollabNet

Discussions > dev > running the BasicApplication and using the jar with my app

gef
Discussion topic

Back to topic list

running the BasicApplication and using the jar with my app

Reply

Author Tom Fanara <tfanara at houston dot rr dot com>
Full name Tom Fanara <tfanara at houston dot rr dot com>
Date 2002-11-14 14:06:43 PST
Message Hi,
    It seems the docs at tigris are a little outdated. Can someone tell me how
to install the jar and run the BasicApplication? I have tried to run it as a
gem.jar with jdk1.3.1_04 but no dice? "c:\gem\java uci.org.gem.demo
BasicApplication" but I keep getting NoClassDefError found. Also how do I
store this library in my application binary? Just put the gem.jar in library
folder and import it into my classes??

"Now is always the best time if we just know what to do with it" William
Caudill FAIA

Tom Fanara
e-Constructors
201 S. Heights Blvd. No. 536
Houston, TX 77007
713 869 5288
tfanara at houston dot rr dot com



--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe at gef dot tigris dot org
For additional commands, e-mail: dev-help at gef dot tigris dot org

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

running the BasicApplication and using the jar with my app Tom Fanara <tfanara at houston dot rr dot com> Tom Fanara <tfanara at houston dot rr dot com> 2002-11-14 14:06:43 PST
     Re: running the BasicApplication and using the jar with my app dw Donat Wullschleger 2002-11-14 14:37:35 PST
         RE: running the BasicApplication and using the jar with my app Tom Fanara <tfanara at houston dot rr dot com> Tom Fanara <tfanara at houston dot rr dot com> 2002-11-14 15:57:10 PST
         RE: running the BasicApplication and using the jar with my app Tom Fanara <tfanara at houston dot rr dot com> Tom Fanara <tfanara at houston dot rr dot com> 2002-11-14 16:06:35 PST
Messages per page: