Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Saved model won't update moved nodes

gef
Discussion topic

Back to topic list

Saved model won't update moved nodes

Reply

Author "K dot de Klere" <kdeklere at hotmail dot com>
Full name "K dot de Klere" <kdeklere at hotmail dot com>
Date 2002-05-21 05:40:04 PDT
Message Hi,

I used the GEF library to make some sort of scenario builder. However, when
I save a project (in binary format, only able when i added Serializable
implementation to NoAnnotation.java) and then load it again, the modelling
area won't update when I move nodes.

It contains all saved nodes and links. Then I drag a node from one point to
another, and the node is not moving along with my mouse. When I click
another node however, the modelling area is suddenly updated with the moved
node.

Anyone has ideas why this happens?

Thanks in advance,

Joeri

____________________​____________________​____________________​_____
Get your FREE download of MSN Explorer at http://explorer.msn.​com/intl.asp.


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe at gef dot tigris dot org
For additional commands, e-mail: dev-help at gef dot tigris dot org

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

Saved model won't update moved nodes "K dot de Klere" <kdeklere at hotmail dot com> "K dot de Klere" <kdeklere at hotmail dot com> 2002-05-21 05:40:04 PDT
Messages per page: