Login | Register
My pages Projects Community openCollabNet

Discussions > dev > GEF goes JDK5 minimum support

Discussion topic

Back to topic list

GEF goes JDK5 minimum support


Author bobtarling
Full name Bob Tarling
Date 2008-11-21 07:13:36 PST
Message I've been warning of this intention for some time on the GEF mailing lists.

The time house now come.

Feel free to introduce any JDK 5 features into GEF but please do still
respect backward compatability.



« Previous message in topic | 1 of 1 | Next message in topic »


Show all messages in topic

GEF goes JDK5 minimum support bobtarling Bob Tarling 2008-11-21 07:13:36 PST
Messages per page: