Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 307] New - build.bat doesn't work if Ant path contains spaces

gef
Discussion topic

Back to topic list

[Issue 307] New - build.bat doesn't work if Ant path contains spaces

Reply

Author tfmorris
Full name Tom Morris
Date 2007-08-09 10:58:05 PDT
Message http://gef.tigris.or​g/issues/show_bug.cg​i?id=307
                 Issue #|307
                 Summary|build.bat doesn't work if Ant path contains spaces
               Component|gef
                 Version|current
                Platform|All
                     URL|
              OS/Version|Windows NT
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|core
             Assigned to|issues@gef
             Reported by|tfmorris






------- Additional comments from tfmorris at tigris dot org Thu Aug 9 10:58:04 -0700 2007 -------
The supplied build.bat file will fail if Ant is installed in a directory which
contains spaces (e.g. c:\Program Files\ant).

Changing %ANT_HOME% to "%ANT_HOME%" will fix the problem.

p.s. This occurs on Windows XP, but Windows NT was the closest match that I
could find in the OS menu.

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[Issue 307] New - build.bat doesn't work if Ant path contains spaces tfmorris Tom Morris 2007-08-09 10:58:05 PDT
Messages per page: