Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [gef-issues] [Issue 363] New - Rubber band color ends up in final fig

gef
Discussion topic

Back to topic list

[gef-issues] [Issue 363] New - Rubber band color ends up in final fig

Reply

Author mvw
Full name Michiel van der Wulp
Date 2013-07-28 02:11:34 PDT
Message http://gef.tigris.or​g/issues/show_bug.cg​i?id=363
                 Issue #|363
                 Summary|Rubber band color ends up in final fig
               Component|gef
                 Version|current
                Platform|All
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|PATCH
                Priority|P3
            Subcomponent|core
             Assigned to|mvw
             Reported by|mvw






------- Additional comments from mvw at tigris dot org Sun Jul 28 02:11:34 -0700 2013 -------
When using rubberbanding to draw an edge, the color of the rubber band ends up
in the final fig.

See argouml issue 6441.

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

[gef-issues] [Issue 363] New - Rubber band color ends up in final fig mvw Michiel van der Wulp 2013-07-28 02:11:34 PDT
     [gef-issues] [Issue 363] Rubber band color ends up in final fig mvw Michiel van der Wulp 2013-07-28 02:12:05 PDT
     [gef-issues] [Issue 363] Rubber band color ends up in final fig mvw Michiel van der Wulp 2013-07-28 02:14:48 PDT
Messages per page: