Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 11] New - SVG output for diagrams incorrect

gef
Discussion topic

Back to topic list

[Issue 11] New - SVG output for diagrams incorrect

Reply

Author issues at gef dot tigris dot org
Full name issues at gef dot tigris dot org
Date 2002-07-12 05:01:01 PDT
Message http://gef.tigris.or​g/issues/show_bug.cg​i?id=11

                  Summary: SVG output for diagrams incorrect
                Component: gef
                  Version: current
                 Platform: PC
                      URL: http://argouml.tigri​s.org/issues/show_bu​g.cgi?id=895
               OS/Version: Linux
                   Status: NEW
        Status Whiteboard:
                 Keywords:
               Resolution:
               Issue type: DEFECT
                 Priority: P3
             Subcomponent: www
               AssignedTo: issues@gef
               ReportedBy: mkl


Cut & Paste from a argo bug:

---------------------

1. Polylines have style="fill:#ffffff ...", which is incorrect;
"fill:none" is
correct. Symptom is that part of the diagram is not displayed when
bent lines are rendered.

2. dialog.plain font causes the attribute, etc. text in the class
diagrams
to overflow the rectangles. Editing the SVG to use Arial instead see

----

Issue 1 has already been fixed.
2 seems to be open. As the Adobe SVG viewer does not work with Mozilla
I cannot do any SVG testing. Please see if the proposal makes matters
work better or if this also already has been fixed.

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: issues-unsubscribe@g​ef.tigris.org
For additional commands, e-mail: issues-help at gef dot tigris dot org

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[Issue 11] New - SVG output for diagrams incorrect issues at gef dot tigris dot org issues at gef dot tigris dot org 2002-07-12 05:01:01 PDT
Messages per page: