Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [gef-issues] [Issue 340] New - FigTextEditor doesn't use correct text color

gef
Discussion topic

Back to topic list

[gef-issues] [Issue 340] New - FigTextEditor doesn't use correct text color

Reply

Author tfmorris
Full name Tom Morris
Date 2009-01-12 16:12:44 PST
Message http://gef.tigris.or​g/issues/show_bug.cg​i?id=340
                 Issue #|340
                 Summary|FigTextEditor doesn't use correct text color
               Component|gef
                 Version|current
                Platform|All
                     URL|
              OS/Version|All
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|core
             Assigned to|issues@gef
             Reported by|tfmorris






------- Additional comments from tfmorris at tigris dot org Mon Jan 12 16:12:44 -0800 2009 -------
The text editor that comes up when you double click on a FigText sets the background color,
but appears to always use black as the color of the text. It should use the text color
specified for the parent fig so that the appearance matches.

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[gef-issues] [Issue 340] New - FigTextEditor doesn't use correct text color tfmorris Tom Morris 2009-01-12 16:12:44 PST
Messages per page: